Missouri Whitetails - Your Missouri Hunting Resource banner
1 - 20 of 25 Posts

·
Retired
Joined
·
9,540 Posts
Discussion Starter · #1 ·
First-----If any of you need any help you might want to read thru this forum and see if others have had the same problems with photos as you are having. We all had to start and learn somewhere so do not be bashful about asking for help with anything on this forum at all.

If you would also folks--leave your postings here and maybe someone may get an answer to a problem or a question that they may have as it pertains to photos and posting them to this forum---

As always if anyone needs any help just drop me an e-mail if i'm not on=line and i'll get with you and lend some help where ever I can....

PMan

[email protected]

Make sure if you send me an e-mail that you place your user name somewhere in that e-mail.:cheers:
 

·
Registered
Joined
·
3,764 Posts
avitar

I must be an idiot because I cant figure out how to get a picture in my avitar. I tried putting the address in there and when I try to change profile then it just dissapears. Could someone try to cut this down and tell me how to get it in there. thanks
 

·
Retired
Joined
·
9,540 Posts
Discussion Starter · #4 ·
Will this work OK for you-----if it good to go then I'll host it and get you a URL address for you to place it in your control panel?
 

·
Retired
Joined
·
9,540 Posts
Discussion Starter · #6 ·
Its never a bother at all---thats what we get paid the big bucks for!:cheers:

:hysterical::hysterical::hysterical:

Be right back--I'll get that up-loaded and get a URL for you----:cheers:
 

·
Former Chicken Man
Joined
·
20,151 Posts
Testing....................









Hmmmmm........... these wouldn't work on another site, but work fine here. I kept getting that Photobucket thing that says the image has been moved or changed. :thinking::shrug:
 

·
Registered
Joined
·
244 Posts
test

[file]213853[/file]
 

·
Registered
Joined
·
858 Posts
Test

Test
 

Attachments

1 - 20 of 25 Posts
Top