Testing Photo Area Information

Discussion in 'Test thread for posting photos' started by PMan, Dec 22, 2005.

  1. PMan

    PMan Retired

    Dec 3, 2002
    First-----If any of you need any help you might want to read thru this forum and see if others have had the same problems with photos as you are having. We all had to start and learn somewhere so do not be bashful about asking for help with anything on this forum at all.

    If you would also folks--leave your postings here and maybe someone may get an answer to a problem or a question that they may have as it pertains to photos and posting them to this forum---

    As always if anyone needs any help just drop me an e-mail if i'm not on=line and i'll get with you and lend some help where ever I can....

    PMan

    E-Mail===Plasticman@missouriwhitetails.com

    Make sure if you send me an e-mail that you place your user name somewhere in that e-mail.:cheers:
     
  2. woodcarver

    woodcarver Active Member

    Dec 15, 2005
    Smithville
    avitar

    I must be an idiot because I cant figure out how to get a picture in my avitar. I tried putting the address in there and when I try to change profile then it just dissapears. Could someone try to cut this down and tell me how to get it in there. thanks
     

  3. PMan

    PMan Retired

    Dec 3, 2002
    Stay right here with this and i'll get er done for ya---:wave:
     
  4. PMan

    PMan Retired

    Dec 3, 2002
    Will this work OK for you-----if it good to go then I'll host it and get you a URL address for you to place it in your control panel?
     
  5. woodcarver

    woodcarver Active Member

    Dec 15, 2005
    Smithville
    yea that looks fine. I was going to ask someone a couple of days ago but I hate to be a bother. Thanks
     
  6. PMan

    PMan Retired

    Dec 3, 2002
    Its never a bother at all---thats what we get paid the big bucks for!:cheers:

    :hysterical::hysterical::hysterical:

    Be right back--I'll get that up-loaded and get a URL for you----:cheers:
     
  7. PMan

    PMan Retired

    Dec 3, 2002
  8. Grumpy

    Grumpy New Member

    Jul 5, 2004
    Central MO
  9. test

    [file]45591[/file]
     
  10. 67Firebird

    67Firebird Chicken Man

    Testing....................

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Hmmmmm........... these wouldn't work on another site, but work fine here. I kept getting that Photobucket thing that says the image has been moved or changed. :thinking::shrug:
     
  11. samatneysr

    samatneysr New Member

    4
    Apr 9, 2011
    Raytown
  12. twgscott

    twgscott New Member

    18
    Jul 30, 2010
    Greenwood
  13. ruthead

    ruthead Member

    244
    Oct 25, 2002
    North MO
    test

    [file]213853[/file]
     
  14. lightsout24

    lightsout24 Member

    178
    Dec 6, 2010
    Test

    [file]302795[/file]
     
  15. reflexshtr

    reflexshtr Member

    792
    Nov 6, 2010
    Cant post pics. I click on upload from your computertab and nothing happens??? Im trying from my phone should this matter?
     
  16. Hollerhunter

    Hollerhunter Member

    40
    Oct 16, 2013
    Laclede County
    Test
     

    Attached Files:

  17. NOTPOSTAL

    NOTPOSTAL Member

    851
    Dec 17, 2004
    Test

    Test
     

    Attached Files:

  18. Redonthehead

    Redonthehead Active Member

    May 2, 2005
    Springfield
    testing.... fail.

    Any way to use Google Photos to host an image? (not referring to Google+ Photos)
     
  19. bowbender

    bowbender Well-Known Member

    test

    pic test
     

    Attached Files: