Missouri Whitetails - Your Missouri Hunting Resource banner
1 - 20 of 22 Posts

·
VECtor Custom Calls
Joined
·
41,463 Posts
You're a smart cookie Dave! I think that'll help out a lot of folks!

HMMMMM......just an idea, maybe you could post a pic on here that's the high limit on size so that everyone knows what a high limit pic will look like when it loads on the screen.... I'm interested!

Thanks again for hosting such a great site!

Parker
 
G

·
Discussion Starter · #3 ·
I working on a new page that will show them how to post a pic to the forum using both the computer image as well as the a pic hosted on the gallery or any other webhost... That will take some more time to do.....
 

·
Registered
Joined
·
777 Posts
good addition mrb......I think it should help lots of folks out. This might be going to far but I know a lot of people have trouble resizing pictures. I don't know if you could come up with a page depicting a resize of a big picture with a common program like maybe Microsoft Photo Editor, I think that should be on most windows machines. Just a thought.
 
G

·
Discussion Starter · #5 ·
MU.. Good question.....

The nice thing about this program is that it will resize any photo uploaded to the required size of the site...... It all automatic.....:cheers:
 

·
Registered
Joined
·
777 Posts
Originally posted by mrb
MU.. Good question.....

The nice thing about this program is that it will resize any photo uploaded to the required size of the site...... It all automatic.....:cheers:
Good point, I guess I just resize them and post them from my computer but if you go that route it won't be an issue.

As always, you do an awesome job.....keep up the good work
:wink4:
 

·
Registered
Joined
·
21,514 Posts
I'm having problems Registering.Go through get it all done,says I'll get an E-Mail never do.

oneshot
:D And the Big Grin has a real cool pic.
 

·
Registered
Joined
·
3 Posts
not registered?

I've signed up, loggd in and still not registered, what's the secret? I would like to participate on this website, but it won't let me. Even tried to resign up, but it says I'm already here.

[Edited on 11-20-2006 by Outlaw]
 

·
Registered
Joined
·
3 Posts
tried to register again

Well, i tried to register again, but to no avail. My profile says I'm unregistered, but then when I try to register, it tells me that e-mail has already been registered. This is almost as frustrating as not seeing anything big enough to shoot! HELP !
 

·
Registered
Joined
·
13,957 Posts
If you are talking about the photo gallery the program didn't pick up the email address as a good email. I have bypassed the process and have registered you as a member so you should be good to go now.

More problems please let me know..

:cheers::cheers:
 

·
Registered
Joined
·
13,957 Posts
you must first register, with a valid email address so you can reply to a link that will make you a registered member...

then after you reply to the email, you can log in and you will see a place to click on upload photos in the upper right hand corner of the screen.....

after you pic uploads you will then be taken to another screen where you make sure you have the photo in the right catagory and then you will click on process photo. then you are done..

Here is a pic of what you c=should see if you have registered properly.

[file]11607[/file]
 

·
Registered
Joined
·
4,068 Posts
I can get photos to the gallery but now for some reason when I try to put them in a post all I get is a red X . Under the properties you say to click on I am only getting 1 address not 2 like you say. What am I doing wrong?

 

·
Registered
Joined
·
33 Posts
Originally posted by STTH
I can get photos to the gallery but now for some reason when I try to put them in a post all I get is a red X . Under the properties you say to click on I am only getting 1 address not 2 like you say. What am I doing wrong?

Having same problem already started a new topic for it sorry Theres got to be a faster way to post pics in the forums other than switching between windows to type in the address
 

·
Registered
Joined
·
13,957 Posts
the address is incomplete........ it needs a jpg at the end behind the .
 

·
Registered
Joined
·
591 Posts
Im having trouble getting my avatar pic to display Ive downsized it like my buddy battman1 said to and all it keeps saying is unable to move whats going wrong? any body know id appreciate it thanks.
 
1 - 20 of 22 Posts
Top