Missouri Whitetails - Your Missouri Hunting Resource banner
1 - 20 of 24 Posts
G

·
Discussion Starter · #1 ·
I need for someone to try posting a photo to the gallery to see if I have it fixed......... Sometimes the program will do things foe the admin it will not do for members.

I'll be online till about 1 pm

Thanks.

Dave
 

·
Registered
Joined
·
6,027 Posts
tried mrb still no worky
 
G

·
Discussion Starter · #6 ·
Dang....... Looks like Ben might have been taking up my slack...... I had not heard from him yet to comfirm that. Thanks for the update Crystal......:wink4::wink4::wink4:
 

·
Senior Member
Joined
·
5,632 Posts
Crystal's making things up. Still won't work for me!
 

·
Senior Member
Joined
·
5,632 Posts
Still doesn't work for me!
 

·
ΜΟΛΩΝ ΛΑΒΕ
Joined
·
47,224 Posts
I just uploaded a couple of pictures with no problems.:banana:
 

·
Registered
Joined
·
70,367 Posts
You guys that are posting pics.... are you just posting pics on the forum or to the Photo Gallery? I have no problem loading pics for the forum but can't post a pic to the regular Photo Gallery.
 

·
Senior Member
Joined
·
5,632 Posts
STILL doesn't work for me! Looks like I'm going "avatarless" until it's up an running!


Hmmm....unless I can find one online already....

to be continued....
 

·
Senior Member
Joined
·
5,632 Posts
I guess I'll pull this one out of the archives. That's me with a buck my dad shot about 20 years ago.
 

·
Registered
Joined
·
18,259 Posts
Originally posted by jmmcguire
I guess I'll pull this one out of the archives. That's me with a buck my dad shot about 20 years ago.
Hey you were a cute kid...what happened !!

:D
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top